Lista de móviles en los que WhatsApp ya no funciona

El servicio de mensajería se ha actualizado este 1 de Noviembre

Nuria Serena

Si tienes un móvil con un sistema operativo antiguo -anterior a la versión 4.0.4-, comprobarás que WhatsApp ha dejado de funcionar para tí.

El 1 de Noviembre, festividad de Todos los santos en España, algunos móviles «han pasado a mejor vida«, en lo que a WhatsApp se refiere.

Los dispositivos Android son compatibles mientras cumplan los siguientes requisitos:


  • Ejecutan el sistema operativo Android 4.1 o una versión posterior.
  • Pueden recibir mensajes SMS o llamadas durante el proceso de verificación.

Para usar WhatsApp en tu iPhone, necesitas iOS 10 o una versión posterior.

En cadendial.com hemos elaborado una lista de los smartphones en los que la app de mensajería no estará ya operativa. ¡Mira si tu móvil está afectado!

 

WhatsApp deja de funcionar en estos smartphones

La aplicación de mensajería se ha actualizado y en móviles con sistemas operativos antiguos de Android y de iOS ha dejado de estar disponible.

No afecta, sin embargo, a smartphones que utilicen un sistema Android posterior a la versión 4.0.4.

Este es el listado de Android es la siguiente:

  • Samsung Galaxy Trend Lite,
  • Galaxy Trend II
  • Galaxy SII
  • Galaxy S3 mini
  • Galaxy Xcover 2
  • Galaxy Core y Galaxy Ace 2
  • Huawei Ascend Mate
  • Ascend D2Alcatel
  • One Touch Evo 7
  • ZTE: Grand S Flex
  • ZTE V956
  • Grand X Quad V987
  • Grand Memo.
  • LG Lucid 2
  • Optimus F7
  • Optimus F5
  • Optimus L3 II Dual
  • Optimus F5
  • Optimus L5
  • Optimus L5 II
  • Optimus L5 Dual
  • Optimus L3 II
  • Optimus L7
  • Optimus L7 II Dual
  • Optimus L7 II
  • Optimus F6
  • Enact
  • Optimus L4 II Dual
  • Optimus F3
  • Optimus L4 II
  • Optimus L2 II
  • Optimus Nitro HD
  • 4X HD
  • Optimus F3Q.
  • Sony Xperia Miro
  • Sony Xperia Neo L, Xperia Arc S.
  • Archos 53 Platinum
  • HTC Desire 500
  • Caterpillar Cat B15,
  • Wiko Cink Five,
  • Wiko Darknight
  • Lenovo A820
  • UMi X2, Faea F1
  • THL W8

En el caso de Apple, los iPhone perjudicados son aquellos que no disponen de un sistema operativo con iOS 10 o con versiones posteriores.

  • iPhone SE
  • iPhone 6S
  • iPhone 6S Plus o modelos de anteriores

 

Compatibilidad de la app

En su página web, se especifica en qué terminales es compatible:

  • Teléfonos con Android OS 4.1 y versiones posteriores
  • Teléfonos con iOS 10 y versiones posteriores
  • Teléfonos con KaiOS 2.5.0 y versiones posteriores, incluidos los dispositivos JioPhone y JioPhone 2

Si tienes uno de estos dispositivos, instala WhatsApp y registra tu número de teléfono. WhatsApp solo se puede activar con un número de teléfono y en un dispositivo a la vez.

Además, actualmente no se ofrece una opción para transferir el historial de chats de un dispositivo con KaiOS a otras plataformas.

 

MÁS SOBRE:

CONTENIDO PATROCINADO